Problema para leer hilos antiguos

Avisos desde la administración del Portal

Moderadores: calancha, joseluk, e_tran, equipoadministracion

Avatar de Usuario
jotaerre
Newbie
Newbie
Mensajes: 17441
Registrado: 01 Ene 1970, 02:00
Ubicación: Ahíneso
Contactar:

Re: Problema para leer hilos antiguos

Mensajepor jotaerre » 24 Sep 2013, 23:17

Hola.

He comprobado que los hilos que tienen sucesores (I, II, III,.... ) no funcionan los enlaces de un hilo a otro. Buscando "a pie" se pueden encontrar pero ¿Cómo se podría hacer para que queden enlazados?.

Por cierto que eso mismo pasa en muchas referencias de Ferropedia que llevan a Tranvía. En realidad no llevan a ningún sitio desde hace unos meses. ¿Se le ocurre a alguien algo?.

Avatar de Usuario
e_tran
Newbie
Newbie
Mensajes: 8505
Registrado: 01 Ene 1970, 02:00
Ubicación: Bilbao
Contactar:

Re: Problema para leer hilos antiguos

Mensajepor e_tran » 26 Sep 2013, 00:09

jotaerre escribió:Hola.

He comprobado que los hilos que tienen sucesores (I, II, III,.... ) no funcionan los enlaces de un hilo a otro. Buscando "a pie" se pueden encontrar pero ¿Cómo se podría hacer para que queden enlazados?.

Por cierto que eso mismo pasa en muchas referencias de Ferropedia que llevan a Tranvía. En realidad no llevan a ningún sitio desde hace unos meses. ¿Se le ocurre a alguien algo?.


Se puede hacer un cambio en la base de datos automáticamente. O mejor dicho, en las bases de datos, tanto la del portal como la de ferropedia. Pero las bases de datos son enormes, y tardará. Lo que lancé ayer, ha procesado 125000 posts, y aun le quedan otros 300000... pero le daremos una vuelta :)

Avatar de Usuario
e_tran
Newbie
Newbie
Mensajes: 8505
Registrado: 01 Ene 1970, 02:00
Ubicación: Bilbao
Contactar:

Re: Problema para leer hilos antiguos

Mensajepor e_tran » 20 Nov 2013, 00:18

Ha terminado el proceso que mencionaba. En teoría, la codificación de tildes y eñes es ya correcta.

Ahora, a por los 'quotes' antiguos....

Pero esto va a acabar funcionando! :)

Avatar de Usuario
Campomarzo
Newbie
Newbie
Mensajes: 224
Registrado: 01 Ene 1970, 02:00
Ubicación: madrid
Contactar:

Re: Problema para leer hilos antiguos

Mensajepor Campomarzo » 20 Nov 2013, 01:12

Muchas gracias por su dedicación!!!!

Saludos
Francisco

Avatar de Usuario
JMTrigos
Newbie
Newbie
Mensajes: 2843
Registrado: 01 Ene 1970, 02:00
Ubicación: Chimenea del tunel 90 bis

Re: Problema para leer hilos antiguos

Mensajepor JMTrigos » 20 Nov 2013, 02:41

Muchas gracias por los desvelos, tal vez excesivos en algún momento.
Saludos.
-------------------

"No es lo mismo error de concepto que concepto de error".


Volver a “Avisos”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado