Página 8 de 8

Re: AVISO: Corte en el servicio

Publicado: 14 Oct 2013, 22:21
por canyailla
Desde hace semanas se vienen produciendo cortes en Tranvía y el mensaje que se displaya es de un problema de PHP. A veces el corte dura varias horas y otras algunos minutos.

No sé si le afecta a todo el mundo o es que se produce un bloqueo de la base de datos por acumulación de accesos y a partir de un determinado número ya no permite nuevos accesos.

Re: AVISO: Corte en el servicio

Publicado: 14 Oct 2013, 23:19
por oponopono
También me pasa lo mismo, canyailla. Hoy por la tarde, por ejemplo, pasó por un rato. Luego todo normal de nuevo. No me pasa a diario pero con alguna regularidad, sí.

Re: AVISO: Corte en el servicio

Publicado: 15 Oct 2013, 14:13
por e_tran
Un cambio de configuracion que supuestamente iba a solucionar cosas ha fastidiado otras.

Efectivamente, es por saturación, a veces nos damos cuenta y lo levantamos pronto, otras se soluciona rápido 'per se', pero alguna otra, ni lo uno ni lo otro, y tarda como dos horas.

En lo que estamos es en buscar el origen de la saturación (tenemos dos candidatos)...

Re: AVISO: Corte en el servicio

Publicado: 15 Oct 2013, 14:24
por jotaerre
Ahora sale una cosa rara.

Ah, no, se ha normalizado.

Re: AVISO: Corte en el servicio

Publicado: 15 Oct 2013, 14:41
por oponopono
e_tran escribió:Efectivamente, es por saturación, a veces nos damos cuenta y lo levantamos pronto, otras se soluciona rápido 'per se', pero alguna otra, ni lo uno ni lo otro, y tarda como dos horas.

En lo que estamos es en buscar el origen de la saturación (tenemos dos candidatos)...


Muchas gracias por la explicación. :) En esto de ordenadores soy un anafabeto total en todo lo que vaya más allá del uso normal, llano y corriente de ahí que me ilusiona mucho quien sepa buscarse un error o problema en lo que es todo el mar de lineas de código de un programa de ordenador, un perfecto galimatias para mi.

Re: AVISO: Corte en el servicio

Publicado: 15 Oct 2013, 15:15
por davida
Por si puede ayudar.

Si voy a www.tranvia.org tarda mucho en responder, sobretodo la primera vez.

Despues todos los enlaces van bien.

Si voy directamente a mensajes no leidos, me carga al instante.
Es como si en la pantalla principal hubiera algo que no responde, o tarda en hacerlo
search.php?search_id=unreadposts

Re: AVISO: Corte en el servicio

Publicado: 15 Oct 2013, 15:23
por jotaerre
davida escribió:Por si puede ayudar.

Si voy a http://www.tranvia.org tarda mucho en responder, sobretodo la primera vez.

Despues todos los enlaces van bien.

Si voy directamente a mensajes no leidos, me carga al instante.
Es como si en la pantalla principal hubiera algo que no responde, o tarda en hacerlo
search.php?search_id=unreadposts


Normalmente cuando sale el php falla igual lo de "ver mensajes no leídos". Yo tengo los dos permanentemente abiertos en el ordenador y en el móvil tengo un icono que enlaza con los mensajes no leídos lo que me permite pasar de tapatalk y esas cosas.

Lo que me ha extrañado hoy es que normalmente se asocia el problema al intensivo uso que hacemos del servidor pero supongo que lo de esta mañana (ha estado caído un par de horas). desmiente esa versión.

En fin, los que no sabemos cómo solucionarlo solo podemos animar a los que como Jon (la parte visible) están ahí detrás intentando que todo funcione.

Gracias y ánimo.

Re: AVISO: Corte en el servicio

Publicado: 25 Oct 2013, 15:40
por e_tran
Bueno, ayer hubo que parar 'de urgencia' para hacer unos cambios en la configuración.

Estamos de nuevo en el aire, aunque todo no está aun acabado. A lo largo del fin de semana habrá aun algunos cortes. Incluso alguno un poco largo.

Gracias por la paciencia.

Jon

Re: AVISO: Corte en el servicio

Publicado: 25 Oct 2013, 16:52
por tochito
e_tran escribió:Bueno, ayer hubo que parar 'de urgencia' para hacer unos cambios en la configuración.

Estamos de nuevo en el aire, aunque todo no está aun acabado. A lo largo del fin de semana habrá aun algunos cortes. Incluso alguno un poco largo.

Gracias por la paciencia.

Jon


Será gracias a la tuya y a la del resto del equipo ... :)

Re: AVISO: Corte en el servicio

Publicado: 25 Oct 2013, 18:26
por u-bahn
Gracias por el esfuerzo a todo el equipo y por el aviso de este finde. Se hecha en falta cuando el portal ( y el foro) no va, pero tendremos paciencia y comprensión, faltaría más.

Re: AVISO: Corte en el servicio

Publicado: 17 Dic 2013, 22:18
por Vi
Holas;

tochito escribió:
e_tran escribió:Bueno, ayer hubo que parar 'de urgencia' para hacer unos cambios en la configuración.

Estamos de nuevo en el aire, aunque todo no está aun acabado. A lo largo del fin de semana habrá aun algunos cortes. Incluso alguno un poco largo.

Gracias por la paciencia.

Jon


Será gracias a la tuya y a la del resto del equipo ... :)


+1

Os escribo desde Alicante, mi nueva ubicación. Desde aquí y desde ahora tendré más fácil subirme a un tren que en Las Palmas de Gran Canaria :lol: y espero poder tener más tiempo para poder aprender y disfrutar de Tranvía Portal. Muchas gracias a todos los que lo lleváis adelante, empezando por e_tran, siguiendo por administradores/moderadores y agradeciendo tambien su aportación a los usuarios que le dan (sabroso) contenido :D

Re: AVISO: Corte en el servicio

Publicado: 01 Feb 2014, 23:28
por antares
Intervengo solamente para señalar que desde más o menos las 14:30 hasta ahora, que son las 22:27, no ha habido ninguna nueva intervención en los Foros. Supongo que debe haber estado caído el Portal.

¿Hay alguien ahí?.

A ver, los modernos de los smartphones, que se reporten, "plis"...

:wink: :wink:


Saludos al Foro,


Antares

Re: AVISO: Corte en el servicio

Publicado: 01 Feb 2014, 23:34
por e_tran
Yo!

He visto (desde el smartphone) que estaba caido a eso de las 18, pero es ahora cuando he llegado a casa y lo he podido arreglar.

Re: AVISO: Corte en el servicio

Publicado: 01 Feb 2014, 23:37
por triano
Hola.

Por aquí estoy Antares, pero ni con smartphone ni sin él, tengo poco que contar.

Pero, efectivamente, el foro estaba "suprimido" jeje.

Saludos.

Re: AVISO: Corte en el servicio

Publicado: 02 Feb 2014, 00:40
por oponopono
Jajajaja, antares! Que cáustico! :P :P